Unable to setup my qBiq

Having difficulty setting up your qBiq? Check this forum for advice.
iamjono
Posts: 2

Fri Jul 26, 2019 5:27 pm  

I have tried scanning the QR code (which doesn't take the scan), using the Mac app to hook up the wifi (which is a 2.4GHz one), and even tried plugging it in and using the iOS app. Also tried adding the code from the base of the qBiq - and nothing gets it connected.

Thoughts?

User avatar
raspberrycoulis
Posts: 1

Tue Jul 30, 2019 9:06 am  

I have three at home and managed to set them up using the iOS app. I think the trick is to ensure you plug them in at the right time - they have to be flashing red / blue whilst going through the setup process. I would recommend plugging them in and waiting a couple of seconds before progressing in the wizard in the app.

I also managed to use the manual code entry too - similar to the above. The QR code didn't work for me either unfortunately.

Either way, I have 3 qBiqs all connected to my 2.4GHz WiFi network at home.

James
Posts: 1

Thu Aug 08, 2019 9:48 am  

Hi Jono,

Sorry you were having troubles setting up your qBiqs last week. I sent you an email about what the possible issue could have been but I am not sure if you tried setting them up again after that. Basically, we had some server issues which was causing our back end to be a bit jumbled. It looks like all is well now though. I hope you are able to set yours up. Reach out and let me know if you are still having trouble.

Thanks

James
Ubiqweus Inc.

iamjono
Posts: 2

Thu Aug 08, 2019 9:56 am  

Thanks James - yeah got it working in the end. I presume a temporary connection issue at the time.

  •   Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest